MagIC Net

Versión actual: MagIC Net 3.2

MagIC Net controla la más nueva línea de instrumentos IC (incluyendo el nuevo Eco IC, 940 Professional IC Vario, y los instrumentos de 930 Compact IC Flex ) y cambiadores de muestras. Es compatible con 21 CFR parte 11 y permite la automatización de todo el análisis incluyendo las etapas de preparación de la muestra.


MagIC Net 3.2 se entrega en Inglés, Alemán, Chino y Chino tradicional.

>Conozca más acerca de las diferentes versiones de MagIC Net y licencias adicionales aquí.

Consejos importantes

¡Nunca ejecute una actualización sin un código de licencia válido! Sin un código de licencia válido sólo se obtiene una versión de demostración que caduca después de 30 días. ¡No es posible una rebaja! Para obtener un código de licencia valida de MagIC Net, comuníquese con su distribuidor local de Metrohm.

Tenga en cuenta que una nueva versión de MagIC Net podría requerir también una actualización del firmware del instrumento (software de instrumento interno) para poder operar el sistema después con éxito. Para obtener más información, póngase en contacto con su distribuidor local Metrohm.

Si instala la actualización de idioma chino o chino tradicional, asegúrese de que el soporte de caracteres correspondiente esté activado en la configuración de idioma de su computadora personal.

Con el fin de instalar una actualización de idioma, extraer y ejecutar el archivo EXE desde el archivo ZIP descargado y comprimido. La instalación se realizará automáticamente.


MagIC Net 3.2

Descargar la versión de MagIC Net 3.2 aquí:

> Descargar MagIC Net 3.2

Descargas

MagIC Net 3.1

Descarga la versión MagIC Net 3.1 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 3.1
> MagIC Net 3.1 Parche 1 (Este parche elimina errores en la base de datos de partes del programa)

Los siguientes idiomas de diálogo adicionales se pueden descargar para MagIC Net 3.1:

Descargas

MagIC Net 3.0

Descarga la versión MagIC Net 3.0 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 3.0

> Parche 1 para MagIC Net 3.0 (Este parche elimina errores en el lugar de trabajo del programa y configuración

Los siguientes idiomas de diálogo adicionales se pueden descargar para MagIC Net 3.0:

Descargas

MagIC Net 2.4

Descarga la versión MagIC Net 2.4 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 2.4

> Parche 1 para MagIC Net 2.4 (Este parche elimina errores en el lugar de trabajo del programa

Los siguientes idiomas de diálogo adicionales se pueden descargar para MagIC Net 2.4:

Descargas

MagIC Net 2.3

Descarga la versión MagIC Net 2.3 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 2.3

> Parche 1 para MagIC Net 2.3 (Este parche elimina errores en el lugar de trabajo del programa y base de datos)

Los siguientes idiomas de diálogo adicionales se pueden descargar para MagIC Net 2.3:

Descargas

MagIC Net 2.2

Descarga la versión MagIC Net 2.2 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 2.2

> Parche 1 para MagIC Net 2.2

Este parche elimina los siguientes errores:
  • En casos raros, los perfiles de gradiente no se procesaron correctamente.
  • El calentador de columna del 881 compact IC Pro se calentó hasta el máximo después de que se estableciera una temperatura por debajo de la temperatura actual del calentador de columna.
Recomendamos instalar el parche sólo si encuentra uno de los errores mencionados anteriormente.

Los siguientes idiomas de diálogo adicionales se pueden descargar para MagIC Net 2.2:

Descargas

MagIC Net 2.1

Descarga la versión MagIC Net 2.1 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 2.1

Descargas

MagIC Net 2.0

Descarga la versión MagIC Net 2.0 con las actualizaciones más recientes aquí:

> Descarga MagIC Net 2.0

Descargas

Compatibilidad de MagIC Net con los sistemas operativos Windows


MagIC Net 3.2
MagIC Net
3.0 – 3.1
MagIC Net
2.2 – 2.4
MagIC Net
2.1 
MagIC Net
1.0 – 2.0 
Windows 10 Si
No No
No
No
Windows 8.1  Si No No No No
Windows Server 2012R2  Si No No No No
Windows 8  Si Si No No No
Windows Server 2012  Si Si No No No
Windows Server 2008 R2  Si Si
Si
Si
(Compatible solo con la version de 32 bits)
No
Windows 7 Si Si
Si
Si
(Compatible solo con la version de 32 bits)
No
Windows Server 2008  Si Si
Si
Si
No
Windows Vista  Si Si
Si
Si
Si
Windows Server 2003  Si Si
Si
Si
Si
Windows XP Professional SP2  Si Si
Si
Si
Si
Windows 2000 SP4  No No Si
Si
Si

Importante: Solo son soportados Windows Vista Business/Enterprise/Ultimate, Window 7 Professional/Ultimate/Enterprise, Windows 8 Professional/Enterprise, y Windows 10 Pro/Enterprise.